WordPress Php Sürümü Nasıl Yükseltilir?

WordPress kullanıcıları son güncellemeden sonraPHP Güncellemesi Gerekli – WordPress, sitenizin güvenli olmayan bir PHP sürümü üzerinde çalıştığını tespit etti uyarısını almaya başladı. Bunun sebebi WordPress için en az 7.0 php sürümüne sahip olmanız gerekmektedir.

Sitenizin güvenliği için WordPress ve php sürümünü son sürüm olarak kullanmak çok önemlidir. Bizde bu yazımızda sizlere php sürümü nasıl yükseltilir? konusunu anlatacağız.

Web siteniz üzerinde herhangi bir güncelleme yapmadan önce yedek almanızı tavsiye ederiz ve bu güncellemeden önce yedek almayı sakın unutmayın.

[infobox color=”#dd3333″]Wordpress Php Sürümü Nasıl Yükseltilir?[/infobox]

Sitenizin bulunduğu WHM Cpanel üzerinden yükseltme işlemini yapacağız.

  • Cpanel’ e giriş yapmak için cpanel.siteadi.com adresini web tarayıcınız üzerinde çalıştırın. (Bazı sunuculara adres üzerinden giriş yapılmayabilir. Sunucunuzun kurulu olduğu üyeliğe girerek oradan Cpanel’ e giriş yapabilirsiniz.

Wordpress Php Yukseltme 1 300x28

  • Cpanel e giriş yaptıktan sonra Yazılım > MultiPHP Yönetici alanına tıklayın.

Wordpress Php Yukseltme 2 300x116

Php sürümü (işaretli olan) kısımda php sürümünü seçtikten sonra uygula dediğiniz de sizin seçtiğiniz sürüm üzerinden web siteniz çalışmış olacaktır.

Bazı tema veya eklentiler seçmek istediğiniz php sürümünde çalışmıyor olabilir bunun yüzünden hatalar veya siteye girememe gibi sorunla karşılaşabilirsiniz. Sitenin php sürümünü değiştirmeden hangi php sürümünde çalıştığına bakmayı unutmayın.

 


] }

Yorum yapın